APTANA MYSQL DRIVER DOWNLOAD

The connection is made! If it works just fine we need to figure out where else it could be dying What if you run it from the command line? The browser is “waiting for localhost” approximatly 1 minute default-setting and than shows me all the echo-statements I just before the database-connection-statement. Post Your Answer Discard By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of service , privacy policy and cookie policy , and that your continued use of the website is subject to these policies.

Uploader: Vuramar
Date Added: 12 September 2010
File Size: 11.48 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 52823
Price: Free* [*Free Regsitration Required]

Aaptana probably have the user root Apgana to a command prompt Windows or bash shell Linux and enter:. It was really in the connection that there was a error? So far so good If I run it from the command line, I get this: Try testing it from the command line. What if you run it from the command line? Have something to contribute to this discussion? On the question about why you did not see an error message when it did not connect, it probably did give a warning but you may not have set up the any code to post the warning to a field and display it so you did not see it.

Related Drivers  N210-MD512D3/LP V2 DRIVER

Stack Overflow works best with JavaScript enabled. Not localhost, but You are not specifying the server IP or name in yours.

Hello everybody, I have a problem with my mysql-server, at least, I think Aptanaa clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies. Please be thoughtful, detailed and courteous, and adhere to our posting rules.

Configuring Aptana to connect MySql databases

This is the problem: Sign up or log in Sign up using Google. This allows me to quickly update or delete or insert data in my MySQL-database without having to leave my editor. I have Aptana Studio 3. I have also a xampp installed on my computer.

Then I run my select-query and I get my results Can anybody help me on this? The browser is “waiting for localhost” approximatly 1 minute default-setting and than shows me all the echo-statements I just before the database-connection-statement. It may or may not be the problem but you changed the command line I suggested. Does that make sense? Though i have both mysql and sqlite installed but i am not able to make mysql a default database. If you created the Project with Aptana, You can follow the advice Here.

Related Drivers  BIOGRAPHIA OF DEVILDRIVER DRIVER DOWNLOAD

Configuring Aptana to connect MySql databases

Try this and see what happens: Have you looked at the mysql log or the httpd access and error logs for the results of aaptana script? Sign up using Facebook. Sign up using Email and Password.

I use aptana as my editor, in which I have installed QuantumDB as plugin. The first one is what php is sending vs the mysqll which could default to Could that cause this behaviour? I have a connection.